ipad won't connect to planix.

I have 4 ims-5 systems and they all work flawlessly with my less than a year old ipad.

I just purchased a planix. I am able to connect and do a test scan at home, no issuies.
I went out to a job site about an hour from me and tried connecting for 20 min, no luck. I did notice there were a LOT of wifi networks in the area so I went on a dock on the water and finally saw the SSID but the password would not work. Unable to connect to network. I called support and logged a ticket, they recommended rebooting, removing battery, turning off LTE, etc. after no luck I disconnected the call and went to the car to grab the IMS-5, guess what, it worked as usual!

Went to two other job sites (different city and in different neighborhoods)… before getting out of my car I was able to connect to planix and do a test scan in the car. Got out of the car and again, ipad wouldn’t connect to planix. Frustrated, I grabbed the ims-5 and yep! it worked! both houses in the new city.

So in summary, yesterday, 3 houses in 2 different cities and not able to use the planix.

I’ll be following up with tech support today but my confidence in the system is fading quick. I don’t want to carry around 2 units all the time.

some thoughts, I don’t have many saved networks, maybe 4 total. Password was correct and I even changed it to a new one when I was able to connect and that wasn’t it. I find it odd I can connect to ims-5 with no issues at all but not the planix which leads me to believe it might be planix related.

Update: Support suggested disabling private address in the ipad wifi settings for the planix ssid (if you’re able to connect). I also changed the settings from 2.4 to 5ghz (once I was able to connect to the ip address in safari). hopefully this works.

1 Like

I had the same issue with the new Planix. I knew the password was correct, kept trying. About half an hour later it randomly worked and connected fine and has been fine since. It was the initial connection that took a very long time to work.

1 Like

I have had a similar problem with my phone, and my samsung tablet… not connecting, dropping connections, connecting but not loading scans. I’ve tried both 2.4 and 5ghz, keeping wifi on the phone and tablet off until the planix has had time to fully boot, and it seems mostly random. One of the odder things I noticed is if I’m having an issue while it’s already mounted on the tripod, when I take it off and flip it over to double check the password, it’ll suddenly connect when flipping over!!! so bizarre.

I was going to contact support, but this thread popped up just now so I thought I’d see if my fellow users have had any similar/really wonky connection issues.

thanks all

I assume everyone on this thread knows that your phone/tablet need to be in close proximity to the Planix in order to connect to it.

i’m going out on a limb with yeah i think we all know that. I was able to connect to the ims-5 system in the same conditions that I could not connect to the planix in. I think its wifi hardware/software related.