iGuide / Stitch new user training

#1

Hello fellow shooters… I am a new iGuide shooter and I have a question that I can’t seem to find an answer for: When I finish shooting my iGuide, I then disconnect the USB Drive from the camera, plug it into my laptop ands open Stitch. I then click the house, find the folder and I should then be able to upload the data. Here’s my question: the folder I copy from the Drive has a name. Inside that folder a folder for each floor (in my case, two folders; main and second. When I select the main folder (the folder containing the two sub folders), I get an error message from Stitch that says the files can’t be loaded. Why is this? As far as I am aware, you simply plug in the drive from the caller, copy the file folder to your desktop and boom… load to Stitch. What am I missing? Thank you in advance!!!

#2

I get the same error on my Mac. Always have. I have to restart and then try again to copy entire folder. Works every time after a restart. :man_shrugging:t2:

#3

Just to clarify – when you plug the usb into your laptop, you are dragging or saving the house file from the usb to your desktop first, and then opening the file in stitch from your desktop, correct? It kind of sounded like you may be missing that step from your description.

#4

I have a Mac too. Restart fixes the issue. Make sure you are safely ejecting from the camera too.

#5

Thanks for all of your replies! First off: yes, safety ejecting via there app one my iPhone. Second tried restarting the Mac. Third, went back after the re-start to load the data through Stitch. Again… the same error message The message I get is “Error: Could not load Stitch project. Reason: File system.cfg could not be found. Make sure you are opening the correct project folder and not folders inside/outside it.”, .

I just can’t figure out what I’m doing wrong. The file has been copied directly from the USB drive directly to the laptop. If anyone thinks that they can assist with this (and I sincerely appreciate your time!!!), please message me directly at: canmorehousedoctor@yahoo.com and I can show you some screen shots. I’m a veteran at the RMS measurement game… just not with the iGuide platform. Thanks again everyone for your help and feedback!

#6

Thanks for getting back to me! Yes, I copy the file from the drive to the laptop. What am I missing here?

#7

@canmorehousedoctor In Stitch, you need to select (highlight) the folder that contains your project (and system.cfg file will be inside that folder too). For that, click once on the folder, but do not double-click. Then press the Choose button. If that does not help, please open a support ticket and attach screenshots showing what you have selected.

@jennifer and @marswalker If you are referring to Error -36 on Mac, the solution is to Eject and re-insert the USB drive into Mac, restart should not be needed. This and many other issues are covered in our Knowledge Base.

#8

Thanks Alex. Obviously tried eject/reinsert. Restart has always been required.

#9

Hello Canmorehousedoctor,

I just noticed this in the forum and thought I would add my two cents.
First I have never owned a MAC but your issue is not restricted to Apple as I have the same experience on my up-to-date WIN 10 Desktop. I really can’t remember when it ever didn’t need to be done more than once. Perhaps in a couple of early versions of the software.

I have been tempted to inquire myself but have just gotten use to the procedure. I get the same results on every loading of the SD card. All you are supposed to do is copy it all, but for some reason, it doesn’t copy it completely. The config file doesn’t seem to be included and apparently the only one missing in the move. What has worked for me is going back in to the SD card and rather just copy the folder, to be sure that all the files have been covered properly as a “copy” prior to the transfer. When I do it the second time, similar to what I have been reading regarding the MAC, it works fine. When I get a bit frustrated and in a time constraint, i will load directly from the SD card, although this has been discouraged by admin. The real issue comes when you may have to resort back to the source and the SD card was the source rather than a resident folder on your desktop for example. However, if you know what you are doing and careful, it helps the otherwise frustration.

Now to add one more, I get this when I have to upload the Stitch files. The upload doesn’t pass the .TAR file in order to create an iGuide. So the procedure above is needed here as well. I spent hours at first trying to figure what I did wrong in Stitch only to find it wasn’t me, it was the loading attempt that didn’t include the .TAR file. I have ruled out myself as this is constant and I have been using a computer since the very first PC (I know I’m showing my age :)). What may be important here for all involved is if you look at the files in both cases, the files that are having problem are ONLY the invisible ones in the folders, .CFG in Stitch and .TAR in iGuide. I find that interesting.

#10

I am encountering the same problems as canmorehousedoctor. I cannot load some replacement photos into Stitch. The following message appears “Error: Could not load Stitch project. Reason: File system.cfg could not be found. Make sure you are opening the correct project folder and not folders inside/outside it.”

I have ejected the USB, restarted my Mac, no luck.