How to switch from scan view to photo view or 1/2 & 1/2

When I use the planitar ‘app’ and start scanning, if I want to stop and align a single scan manually, I cannot seem to get back to the view where I can see the 3D photo and the scan as well. I also cannot get back to just the 3D photo itself, nor switch back and forth between scan data and 3D photo.

Is there a button or setting that allows swapping the UI while scanning/shooting?

Thanks.

The top right button in Survey.

1 Like

Thanks for the time stamp and info. When I press that button it goes between scan mode and a messed up version of the split screen, no photo view mode. Changing from portrait to landscape doesn’t adjust it.
You can see in the screenshot below the red arrow points to where the photo view mode is stuck at the top of the screen.

I’m going to open a ticket.

A handful of times in last couple of years I’ve run into the browser not behaving as expected. The solution has been to force-close the browser (not just minimize and reopen).

It looks like you’re on iOS/iPadOS. See Close an app on your iPhone or iPod touch - Apple Support.

As an alternative, try running Chrome on your device and see if that helps.

1 Like

I’m using Safari. Will try chrome and see if that helps.

I use Chrome on my iPhone and iPads instead of Safari. I prefer it.

Still same issue on Chrome on my ipad. Seems to happen after 5 or so scans and I get the little bar at the top as shown in my previous screen shot.

Is the only solution to just keep force closing over and over again?

If you’ve only tried this on your iPad and you get the same result with different browsers, then the next logical troubleshooting step is trying a different device.
Try it on your phone and, if you have access to both an iPhone and Android phone or other Android device, try it on those as well.

Please open a ticket, provide OS+browser versions as well as any details on any iOS Accessibility options/features you may have enabled.

then the next logical troubleshooting step is trying a different device

Agreed.

Something is confounding the results, since the rest of us using iOS devices aren’t having this problem. I suspect a device setting is the culprit, perhaps a font setting or other somewhat obscure option that the rest of us aren’t using. I’ve seen that happen when choosing extra large fonts on a device, for instance. Not everything plays nicely.

Hopefully by opening a support ticket the issue is identified and resolved.

Same problem.
I tried resetting the system
Tried two devices. iOS and Android
Wouldn’t come back. Just white. Blank.

Oddly, despite never had this problem, I experienced it today when doing a job with an iPad. Earlier in the day I didn’t have a problem with my Android phone.

Few days later, I tried it again, works fine now…

1 Like