Do not get a Planix, Worst Investment Ever!!!

Hey,

So I ordered a Planix with a Ricoh Camera attached about a week ago. It has never worked from Day 1. The camera never connects to my iPhone or my Samsung Tablet. I spoke to tech support and they have tried probably everything. From doing resets, to making me switch off my data on my phone and tablet, to literally wanting me to shove a pin in a hole hoping that it would reset.

On top of that It’s been painstaking for me to get a replacement model or even my $$$ back. So now I am stuck with a broken camera, out $3500 and frustrated as heck :angry:! I don’t know if anyone else has had issues with their Planix. I really wish they brought back the IMS-5, which I would have gotten in a heartbeat.

Here is a fix if you are not seeing the wifi connection.
on your Mac
Go to settings , network, wifi, advanced, Turn on planix, check in this advanced list if you see the planix and if so drag it to the top. It should sync with your phone and you should see the planix.

When you have a lot of saved networks it sometimes makes it hard to see one that you know is there.

Good luck.

Understandably, there’s frustration that you haven’t been able to use your new camera, but you’ll get more help by dialing down the hysterics and sticking to the facts while asking for help (if that’s what you’re doing – it’s not clear if you’re just venting).

Planix, Worst Investment Ever!!!

A lot of operators would disagree with you about that. And most of us have much longer timeframes than expecting an investment to pay off in “about a week”.

The camera never connects to my iPhone or my Samsung Tablet.

It works the other way around. Your mobile device or computer connects to the camera.

I spoke to tech support and they have tried probably everything. From doing resets, to making me switch off my data on my phone and tablet

Those are expected, basic troubleshooting steps.

literally wanting me to shove a pin in a hole hoping that it would reset.

There’s nothing shocking about that. A lot of hardware has reset functions like that.

So now I am stuck with a broken camera, out $3500

Just how are you stuck and out $3500? Planitar is an established company and no doubt there is a warranty on the camera. It may take a few days of patience (if there is a defective component) but that’s the nature of life.

State the facts (exactly what steps you’ve tried, what model of devices you’re using, what’s the last thing support told you, etc.) and possibly some of us operators can help.

5 Likes

@cedarmedia I’m sorry about your rough start with your new PLANIX but I hope, since our latest support call, you’ll find that everything works smoothly. When attempting to connect to an iGUIDE camera system at home or in some other location with competing, saved networks, it’s most often necessary to temporarily forget those other networks in order to ensure a consistent connection to the camera. This, of course, shouldn’t be necessary when visiting a site you’ve never been to before since you won’t have any saved networks there.

And reloading Survey and/or closing and reopening the browser is always a good idea as well.

For any further assistance, please always create a support ticket at support.youriguide.com.

P.S. Switching to 5GHz connection in Survey settings may be a good idea as well especially if you’re in a densely populated area with a lot of WiFi congestion.

2 Likes

I’m having the same problem
Every time I get to a shoot I can’t connect, wifi doesn’t show up, reboot phone, plainx over and over, pull batteries, force quit browser over and over for 30 minutes.
Then finally it connects to the wifi, then it doesn’t show the web page. More reboots over and over.
Nothing in the log files with todays time stamp on it.

*Update
Finally got connected, changed to 5ghz its stable now. Will update if that changes.

Had the same problem and this worked for me. Turn off Private Address in the wifi settings. See this thread. Good luck:
https://forum.goiguide.com/t/planix-wifi-connectivity-problems/2439/3?u=ishutterphotography

1 Like

Actually, this could be a small problem on occasion if there is an identical SSID around multiple locations. For example, Cox WiFi has many hotspots throughout the US with identical SSIDs. Starbucks does the same.

1 Like

We’ve had many ongoing connection issues with the Planix cam as well, which we never had with IMS-5. We keep reporting it back to support at Planitar in hopes they come up with a solution.

2 Likes

I was having the exact same issue, till I changed it to the 5GHZ option in settings and haven’t had it since.

3 Likes

@tridentphotography o you have a link or reference how this is done? I’ve not needed this option but it would be a good “solution” to know about prior to actually needing to utilize it.

Thank in advance :slight_smile:
Allen

Connect to your planix somewhere, either at home or away from an over abundance of WiFi. Then it was under the settings tab somewhere I think. I am sorry I don’t have anything more specific. I’m sure if you check every button in settings you’ll find it. There’s only 6-7 paths to try from what I remember.

1 Like

I understand your frustration! I lost an entire project after formatting. Hopefully the most recent update fixes the problem, because the system has great potential!

Sorry to hear you are having issues. I know when I first started with the IMS-5 system there was a learning curve as I am so use to being able to manually program my camera’s how I like them. I did a lot of test shoots and talked with other users on here and tech support.
I am sure they will help get to the bottom of this issue you are having

Having been shooting with the horrible Ricoh camera they’re using–standalone, not as an iGuide–I can tell you, it has a LOT of problems connecting and other issues. I don’t know if Planitar is using Ricoh’s connection or if they’re doing their own connection. If they’re using Ricoh for WiFi, I can say I never plan on buying one. Honestly, I absolutely HATE the Ricoh and dread the day our iGuides age out and I’m forced to buy one of the new ones. The Ricoh is such a piece of crap for what it costs.

The iGuide Core does not use the Z1 WiFi. It provides its own.

1 Like

Willing to sell you my iGuide IMS-5